Problem
The License User Management (LUM) tool i4blt returns error CLN-83 or CLN-84 when the admin attempts to enroll the Blueworx Voice Response 6.1 licenses.
Symptom
The i4blt tool returns with either CLN-83: (CR) Incorrect target in password", or CLN-84: (CR) Invalid password or vendor incorrect.
Cause
Blueworx Voice Response 4.2 has the prerequisite of License User Management (LUM) of (ifor_ls.base.cli 5.2.0.10). During the migration to BVR 6.1, a newer version of LUM (ifor_ls.base.cli 6.1.0.22) is required. The previous LUM database or setup may not be converted all correctly.
Resolving the problem
The following steps can remove the existing LUM database before a clean setup for Blueworx Voice Response licenses via LUM:
System admin can now follow the Blueworx Voice Response 6.1 Information Center section Configuring your system for License Use Management
- stop the LUM process
i4cfg -stop - remove LUM database files
cd /usr/opt/ifor/ls/conf
rm *.dat
rm *.log
rm *.idx
System admin can now follow the Blueworx Voice Response 6.1 Information Center section Configuring your system for License Use Management