Problem
When running an SSI cluster, users might be unable to change their passwords via Unified Messaging Web interface.
Cause
The IMC_PASSWORD custom server must be running on an SSI Server to allow changing of passwords using the Web interface.
Resolving the problem
To start the IMC_PASSWORD custom server:
- Start the Blueworx Voice Response GUI on the SSI server
- Select Operations --> custom servers
- Select the IMC_PASSWORD custom server
- Click "Start".
To ensure that IMC_PASSWORD always runs on restart set:RunOnServer=yes
in the file $CUR_DIR/ca/ini/IMC_MessageCenter.ini